Your cart is empty

Module dos not work on Joomla 3.7.1

  • fede312
  • fede312's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
31 May 2017 00:23 #894 by fede312
I've just purchase this module, but it does not work on joomla 3.7.1, it seems to have a jquery error, it just doesn't appear.

Please Log in or Create an account to join the conversation.

More
31 May 2017 06:20 #895 by admin
Hello please send me backend admin acces if possible as super admin to your site by e mail (This email address is being protected from spambots. You need JavaScript enabled to view it.) I will check it.
regards

Please Log in or Create an account to join the conversation.

More
01 Jun 2017 07:34 #897 by admin
Hello I have disabled Jquery Easy plugin on both sites and it worked. Do not use it if you do not have any other jquery problems

Please Log in or Create an account to join the conversation.

  • fede312
  • fede312's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
01 Jun 2017 17:36 #898 by fede312
Thank you very much it works great!
Yes I forgot I had that plugin active as I was trying to resolve other jquery issues before.
But everything works fine now, so I uninstalled that plugin to be on the safe side.

Thanks again!

Please Log in or Create an account to join the conversation.

More
09 Jun 2017 11:02 #899 by crankysgirl
Hi
Unfortunately, I am having the same problem. I tried to locate the JQuery to turn it off, but couldn't find it at all.

Please Log in or Create an account to join the conversation.

More
09 Jun 2017 11:18 #900 by admin
Hello please send me backend admin acces if possible as super admin to your site by e mail (This email address is being protected from spambots. You need JavaScript enabled to view it.) I will check it.
regards

Please Log in or Create an account to join the conversation.

More
09 Jun 2017 11:58 #901 by admin
hello it seemed that you ve installed joomla 2.5 version I uninstalled and reinstalled joomla 3.x version and now it is working

Please Log in or Create an account to join the conversation.

More
09 Jun 2017 12:18 #902 by crankysgirl
Oh, thank you! I thought I had uploaded the correct module, but obviously not. Sorry to be a nuisance, thanks for the quick response.

Please Log in or Create an account to join the conversation.

Time to create page: 0.248 seconds
Powered by Kunena Forum

Copyright © 2013 Joomlatema.Net 

  Terms of Service l Contact Us

JoomlaTema and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.