Your cart is empty

Article Position when clicking on the link

  • Julie
  • Julie's Avatar Topic Author
  • Visitor
  • Visitor
17 Jul 2014 15:39 - 17 Jul 2014 15:50 #618 by Julie
Hi,

1. when clicking the readon button "Details" or the link of a Mansethaber message, the article comes up below the Mansethaber module, still showing the module itself.
At the demo page of joomlathema.net the article comes up at a new page.
How is this configured?

2. I do not get the get the "Show more" button as at you demo page.
How is this configured?

Config: see image attachements

Thanks and regards, Julie
Attachments:
Last Edit: 17 Jul 2014 15:50 by Julie.

Please Log in or Create an account to join the conversation.

More
17 Jul 2014 20:44 #619 by admin
Hello for the first issue you should assign Mansethaber only the frontpage menu item (Module Assignment and Menu Selection in module parameters) and then you should add the category as a menu item to one of your menus ( menu type= category listing) which you use as a source for Mansethaber. I mean if your source contents or categories for mansethaber are not linked any menu item the module will be displaying. That is a problem of joomla not the issue of the module.

for the second issue tell me what exactly do you want to do?

Please Log in or Create an account to join the conversation.

  • Julie
  • Julie's Avatar Topic Author
  • Visitor
  • Visitor
17 Jul 2014 20:57 - 17 Jul 2014 21:01 #620 by Julie
Thanks very much, just a minute ago I found the solution myself. :-)

The other issue have a look at the attached images (the Link to all articles of Category)
The problem is not the templates because its the same behavior at a total different Joomla installation.

Thanks and regards,
Julie
Attachments:
Last Edit: 17 Jul 2014 21:01 by Julie.

Please Log in or Create an account to join the conversation.

More
18 Jul 2014 09:07 #621 by admin
have you activated show more in module parameters

Please Log in or Create an account to join the conversation.

  • Julie
  • Julie's Avatar Topic Author
  • Visitor
  • Visitor
18 Jul 2014 10:12 #622 by Julie
Have a look at my first message please. There are image attachements of the configuration.

And, if the config item is called "More in", then it is set to "Show".

Regards, Julie

Please Log in or Create an account to join the conversation.

More
18 Jul 2014 10:53 #623 by admin
Try too increase module height eg. something like 500px and see if it is visible. If not then send your url and backend acces as a super admin by mail. I will check it for you.
mail:destek@joomlatema.net

Please Log in or Create an account to join the conversation.

Time to create page: 0.197 seconds
Powered by Kunena Forum

Copyright © 2013 Joomlatema.Net 

  Terms of Service l Contact Us

JoomlaTema and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.