Your cart is empty

Problem With Headline JT3 functions

  • mds
  • mds's Avatar Topic Author
  • Visitor
  • Visitor
08 Jul 2014 11:40 #614 by mds
Thanks for the wonderful module but i am having issues with it.

1. Please see this error JT3 Image ERROR: Unknown file format: images/headline_jt3/G7N39qfWs9Tu_i-okqMsKngp5UrpOb91mH4fGEuCm_A=w140-h140-p

2. I have made sure all the images in the category i want to use are stored on the site's image folder. But in an article i still have more than one picture and some of them coming from different links. I have made sure the first picture is from the image folder of the site.

3. when some of the articles with images slides, it affects the featured articles on the front page, if the article with an image shows on the slider, the featured artcles are pushed way down the page leaving a huge emply white space between the slider and featured articles on the frontpage.

Please help us address this issues.

Please Log in or Create an account to join the conversation.

More
08 Jul 2014 12:09 #615 by admin
Hello please send your url and backend acces if possible as an email (This email address is being protected from spambots. You need JavaScript enabled to view it.). I will check it for you.Regards.

Please Log in or Create an account to join the conversation.

More
08 Jul 2014 15:34 #616 by admin
Please make me super admin.

Please Log in or Create an account to join the conversation.

More
09 Jul 2014 09:10 - 09 Jul 2014 09:17 #617 by admin
Hello you have subtle codes (something like encode pattern?)in your contents. that may be caused if you copied and pasted content or articles from another document or site. If so, before pasting joomla editor you should paste copied content to wordpad and then joomla editor.

The scond thing you have some images that are not correctly named. They dont have an image extension like jpeg,gif or png they have names something like this (G7N39qfWs9Tu_i-okqMsKngp5UrpOb91mH4fGEuCm_A=w140-h140-p) that is not acceptable. Your image names should be in ordinary format. (myimage.jpeg or newsimage.png etc.)
first correct these then I think the other problem with frontpage must be resolved.
I have attached two images from your site describing problems.



Last Edit: 09 Jul 2014 09:17 by admin.

Please Log in or Create an account to join the conversation.

Time to create page: 0.220 seconds
Powered by Kunena Forum

Copyright © 2013 Joomlatema.Net 

  Terms of Service l Contact Us

JoomlaTema and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.