Your cart is empty

Doesn't Work

  • Big-K
  • Big-K's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
27 Feb 2014 09:36 #556 by Big-K
I just bought and installed this extension with much anticipation. On install on my test site, all I got s gibberish (see attached) and the following message
images/stories/thumbs/externallink/44.jpgJT3 Image ERROR: File not found:
Please fix

I'll send details by PM/email
Attachments:

Please Log in or Create an account to join the conversation.

More
27 Feb 2014 20:12 #560 by admin
Your images should be on your own site. The module does not support images on remote server.

Please Log in or Create an account to join the conversation.

  • Big-K
  • Big-K's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
27 Feb 2014 20:37 #561 by Big-K
All the images are on the site.

Please Log in or Create an account to join the conversation.

More
27 Feb 2014 20:43 #562 by admin
Send backend access as a super admin I will check it.

Please Log in or Create an account to join the conversation.

  • Big-K
  • Big-K's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
27 Feb 2014 20:49 - 27 Feb 2014 20:49 #563 by Big-K
Sent by email. I couldn't find a way to send private message.

Thanks!
Last Edit: 27 Feb 2014 20:49 by Big-K.

Please Log in or Create an account to join the conversation.

  • Big-K
  • Big-K's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
28 Feb 2014 10:08 #564 by Big-K
Your modules look cool, but the response time to issues is disappointing - for a commercial product.

Please Log in or Create an account to join the conversation.

More
28 Feb 2014 19:43 #565 by admin
You said all the images are on site but I just checked two articles and I saw that images are not on your site.
here are two examples
www.nigeriavillagesquare.com/images/stories/Jonathan1.jpg
www.nigeriavillagesquare.com/images/stor.../rochas-okorocha.jpg

your images should be on www.villagesquare.org/

Please Log in or Create an account to join the conversation.

  • Big-K
  • Big-K's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
01 Mar 2014 12:54 #566 by Big-K
The articles with those images are unpublished, yet the problem persists. (Note, one site is a test site, so this is not 'stealing' images)

Could it be because each article's image is named 44.jpg, but located in different folders?

Please Log in or Create an account to join the conversation.

Time to create page: 0.220 seconds
Powered by Kunena Forum

Copyright © 2013 Joomlatema.Net 

  Terms of Service l Contact Us

JoomlaTema and this site is not affiliated with or endorsed by The Joomla! Project™. Any products and services provided through this site are not supported or warrantied by The Joomla! Project or Open Source Matters, Inc. Use of the Joomla!® name, symbol, logo and related trademarks is permitted under a limited license granted by Open Source Matters, Inc.